Stai visualizzando 15 post - dal 16 a 30 (di 60 totali)
  • Autore
    Post
  • #68373
    Cattivik
    • 136
    • Member
    • ★★★

    Dunque: dalla foto non capisco se hai verniciato dopo aver saldato o meno.

    Cmq, alcune semplici regole per iniziare: il tig è ignorante, e se la tira non poco, quindi, niente vernice da ambo i lati del materiale, utilizzare, come da te già fatto, solo lamiera lucida perfettamente sgrassata, nessuna traccia di ruggine.

    Ti consiglio di non andare mai sotto i 15/10 per la lamiera da aggiungere, a meno che tu non stia rifacendo pedana o scudo.

    Magari usa allumino, va bene lo stesso, costa meno del rame e penso sia più facile da reperire, l’ideale è uno spessore di almeno 3mm.

    Se lo devi usare come nel caso del parafango, fai due intagli.

    Uno servirà per agevolare la piegatura, l’atro permetterà all’aria calda di evacuare e ti consentirà di penetrare con il materiale, in caso di apporto

    #68375
    Cattivik
    • 136
    • Member
    • ★★★

    P.S.Fai qualche video della preparazione dei pezzi e postalo la prox volta.

    #68376
    Marco
    ADMIN
    • 2313
    • Master
    • ★★★★★

    Comunque ordinati beccucci nuovi, elettrodo blu da 1mm. Vediamo…uso  troppacorrente sono sempre a cavallo degli 80A troppo.

    Ora vado a comprare una maschera con filtri stucco e primer così lo finisco :et3px-biggrin: :et3px-thumbup:

    #68377
    Marco
    ADMIN
    • 2313
    • Master
    • ★★★★★

    Ok! Si devo preparare meglio i pezzi. Ho fatto la cazzata di smerigliare la saldatura e ho assottigliato la lamiera intorno. Posso solo migliorare!

     

    #68378
    Cattivik
    • 136
    • Member
    • ★★★

    Elettrodi da 1 mm??

    Non sapevo esistessero, io vado al max di 1.6, scendendo di diametro.

    Blu??Se puoi prendi i rossi, non sono quelli di 2-3 anni fa, ma sono ancora i migliori.

    80A??????????????

    Ma in saldatura a punti o continua??

    #68379
    Cattivik
    • 136
    • Member
    • ★★★

    Ummm, stando alle varie tabelle(a cui credo poco), i blu dovrebbero essere superiori ai rossi, ma ripeto, ci credo poco.

    Se puoi confrontali con i rossi.

    In ditta abbiamo provato i lilla e gli oro, i primi sono una vera schifezza, non tengono la geometria manco a piangere in greco, i secondi sono meno peggio.

    Ti consiglio cmq di salire almeno agli 1.6mm.

    #68380
    Marco
    ADMIN
    • 2313
    • Master
    • ★★★★★

    Uso quello grigio da 1,6 , passo al Blu pare che duri di più e tenga meglio la geometria. L’ho preso da 1 che è consigliato per lamiere da 1mm in cc a 20 – 30 A , pulsata corrente base 95%. Ho la pulsata 4t e falling time 1,5 al momento. Devo fare delle prove, ho anche preso vari ugelli dal 4 all’8 ora stavo usando un 7.

     Io ho solo la cc, niente alluminio…

    Vediamo. Devo fare delle prove, non saldo dal 2014!! Ah ah ah.

     

    Oggi stuccato, va un po’ meglio

     

    Domani carto tutto, poi fondo epossidico e lo lascio lì.

    #68383
    pulun
    • 59
    • Junior
    • ★★

    Ciao a tutti!

    Marco il parafango è una parte che vibra parecchio… Lo stucco reggerà?

    #68384
    Marco
    ADMIN
    • 2313
    • Master
    • ★★★★★

    Effettivamente…ma ho avuto la mano pesante!!!

    Ora è così

     

    Di stucco ce n’è poco…solo a riempire le irregolarità della saldatura…

     

    Effettivamente la foto del ‘pre’ fa paura!!

    :et3px-biggrin:

    #68385
    Cattivik
    • 136
    • Member
    • ★★★

    Ciao Marco

    >L’ho preso da 1 che è consigliato per lamiere da 1mm in cc a 20 – 30 A

    Ti consiglio di rimanere sull’1.6, lascia stare le tabelle, fai prove e fai la scelta a più te congegnale

    >pulsata corrente base 95%

    Non ho capito, non ricordo le regolazioni della tua macchina.

    >Ho la pulsata 4t

    Indifferente, 2 o 4T è solo una questione di mono/comodità, usavo il 4T solo quando facevo la saldatura sulla circonferenza delle fasce climatizzanti(5 Mt  a 110A, diventa lunga).

    >falling time 1,5 al momento.

    Nella tua il falling time dovrebbe essere la rampa di discesa della corrente, giusto?

    Il tempo è espresso in decimi di secondo?

    In ogni caso, se non ricordo male, nella tua macchina la rampa è simmetrica, se sì, ci credo che sfondi.

    #68386
    Marco
    ADMIN
    • 2313
    • Master
    • ★★★★★

    Devo fare prove. Mi è arrivato il tungsteno da 1 ma ce l’ho da 1,6.

     

    Ho anche gli ugelli nuovi da 4 a 8. Vediamo. Devo capire come fare.

     

    Le regolazioni sono un casino. Ho provato senza pulse e senza falling time e mi sembra molto meglio.

     

    Dai faccio qualche prova e cerco di capire…

     

    Intanto ho finito la lista della spesa. Me la cavo con 500€ circa fra tutto, verniciatura a parte. Speriamo!

     

    Mi rimane fuori saldare una piastra al manubrio per la pompa…non ho TIG alluminio accidenti . Devo trovare un saldatore… :et3px-biggrin:

    #68387
    Marco
    ADMIN
    • 2313
    • Master
    • ★★★★★

    Ora devo capire come e dove tagliare: meglio tagli dritti suppongo.

     

    Parto a tagliare la vnb e poi la uso come maschera sul px? Ci sto pensando da un po’ come fare a fare tornare tutto. So per certo che zona serbatoio sono uguali e anche sui fianchi. Cambia la curvatura della coda verso il fianco. Ho visto qualche esperimento tedesco….

    #68388
    Cattivik
    • 136
    • Member
    • ★★★

    Puoi lasciare la pulsata, ma se puoi regolare la durate dei picchi(non ho più le foto della tua macchina), mettile 50/50.

    80A in saldatura continua sono da matti per il parafango.

    Puoi usare la rampa, ma solo nel momento in cui parti da un punto pieno, non in puntatura.

    Usandola eviti il foro a fine saldatura, ma in puntatura sfondi in quanto non hai il 100% della corrente impostata.

    Max 0.7, 1.5 è troppo lunga

    Ugelli: con l’1.6 solitamente uso il 4, raramente il 5 ed in casi particolari il 6.

    A quanti litri metti il gas?

    #68389
    Marco
    ADMIN
    • 2313
    • Master
    • ★★★★★

    La saldatrice è questa.

    Pulse in hz e falling time in secondi.

    La corrente di picco in A ed ecco cosa sbaglio…. Quella a valle è in % pensavo fosse in A . Che scemo…la tenevo fra il 40-50 con la pulsata. Forse per questo non c’è ca fa. Provo a settarla a 80-90 del picco.

    Invece per frequenza e falling time? E il pulsante 2 e 4 tempi?

    Anche l’ugello è un mistero…diciamo che son stati anche troppo bravo a saldare allora! Ah ah ah

     

    #68390
    Cattivik
    • 136
    • Member
    • ★★★

    Allora Marco

    Se non saldi da 6 anni, è proprio meglio tu faccia prima delle prove, almeno per riprendere un po’ la mano e per cominciare a capire meglio le impostazioni.

    Comunque, paura mai, le impostazioni non sono niente di difficile, lo sono per te perché non hai pratica.

    Ti dico come piazzo io la macchina al lavoro riportando l’esempio di un montaggio portella D300 sp.15/10 su cilindro sp.10/10.

    Puntatura: 80/60A F65Hz rampa a 0.0.

    Saldatura: 60/40A F65Hz rampa a 0.7

    Dove la prima cifra è il tuo peak current, la seconda sarebbe la tua valley, ma io ce l’ho in A, non in %.

    La terza è la frequenza e la quarta è il tuo fall time.

    Ora: è semplice anche se tu hai la %, vogliamo 60/40A?

    Va da se che piazzerai a 60 il peak e 65% il valley.

    Vuoi 100/10?100 il peak, 10% il valley.

    A quanti litri metti il gas?

    Anche per gli ugelli il discorso non è difficile.

Stai visualizzando 15 post - dal 16 a 30 (di 60 totali)
  • Devi essere connesso per rispondere a questo topic.